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is a web-based bibliography 
manager that allows you to create 
a personal database of references 

used for research. 
 

RefWorks   allows you to: 

 
 Import and store references 
from print, electronic & various 

other sources 
 
 Create and save annotations 

and notes  
 
 Organize research in folders 

 
 Format in-text citations as you 
work 

 
 Generate bibliographies in 
standard output styles 
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RefWorks Fundamentals  
 

Task 1  Set-up an account   
 

1. Open your browser and visit  www.loyalistlibrary.com > Citation Style Guides > 

RefWorks **  

 

2. Click on Sign up for an Individual Account. 

 

3. Fill in the form. 

 

4. Click Register. 

 

5. Close your browser.  A confirmation message that contains your login name, password 

and group code will be sent to your e-mail account. 

 

6. To begin using RefWorks, go to www.loyalistlibrary.com > Citation Style Guides > 

RefWorks** and login to your new account.  

 

** Off campus users will be prompted to enter their library number and password. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://www.loyalistlibrary.com/
http://www.loyalistlibrary.com/
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Task 2  Create folders to organize your information    
(Optional, but an excellent tool to organize your citations right from the start.  ) 
  

1. In the toolbar click Folders > Create New Folder  

 

2. In the box provided, give the folder a name, then click OK. 

 You can make as many folders as you need 

 You can add/remove folders at any time 

 You can move references from one folder to another at any time 

 References can belong to more than one folder at any time 

 

3. To view all your folders click Folders > Organize folders 

 RefWorks will display a list of all folders and provide a link to their contents 

 You can search all folders by keyword simultaneously by using the Search RefWorks 

box on Toolbar  

 

4. To view all your citations at once: View > All References 

 

5. To view the contents of one folder: View > Folder > choose folder 
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Task 3  Add new reference manually  
 

1. Click References > Add New Reference.   

    (A list of field explanations can be found by scrolling to the bottom of the screen.) 

 

2. In the View Fields used by box select a citation style, eg., APA, MLA. 

 

3. Choose the Folder you wish to store your citation in.  (This can be done later if you wish) 

 

4. Select Ref Type that matches the document in hand, eg., book, journal. 

 

5. Change Source Type from “print” to “electronic” as required. 

 

6. Enter information in all fields marked with   if they apply to your document.  If a piece 

of information does not exist, leave it blank. 

 

7.  The Descriptor Lookup box may appear when you are entering information in the 

Author, Periodical Title and Descriptor fields.  These are names or headings that are 

already in your database.  Double click to select from these terms if they apply. 

 

8. In the Abstract field enter a summary of the work if you plan to produce an annotated 

bibliography.   This field is searchable. 

 

9. Save reference, or Save & Add New to continue adding more references. 
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Task 4  Import Citations from Online Databases 
 

A.  From EBSCOHost 

This task works best with your RefWorks account open in a separate browser window.  
Note:  The process for importing citations from other vendors is similar. 

 

1. Select the EBSCO database you wish to use, conduct a search.  

2. From the results list, mark/select the records you wish to import by clicking the Add link 

to the right of the record. 

3. Click the Folder has Items link (top right corner of the screen)  

4. Click Export. 

5. Place a check mark beside the items you wish to export and click “selected” or “all” as 

needed, then click Export. 

6. Choose Direct Export to RefWorks, then Save 

7. Your records should be imported into your Last Imported Folder in RefWorks. 

8. Adjust information in Globally Edit Fields for Imported References if necessary and 

click Edit.  This step can be used to add/change database information to all imported 

citations simultaneously  
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B.  From ProQuest  

This task works best with your RefWorks account open in a separate browser window. 

 

1. Select the ProQuest database you wish to use, conduct a search.  

2. From the results list, select the records you wish to import by putting a checkmark in the 

box to the left of the record. 

3. Click on the My Research tab (at the top of the screen)  

4. Click the Export Citations option located in the My Research section. 

5. Choose the  Export Directly to RefWorks option 

6. The RefWorks button in the task bar at the bottom of your screen will flash to when the 

citations have been moved to RefWorks 

7. Click on the RefWorks application to View Last Imported Folder or to Globally Edit 

Fields.  

8. Adjust information in Globally Edit Fields for Imported References as necessary and 

click Edit.  This can be used to additional database information to all imported citations 

simultaneously if needed. 
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Task 5  Import data from a Saved Text File  
 

This example uses PubMed as a data vendor. 

(http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?db=PubMed) 

 

1. In a separate browser window open PubMed and carry out a simple search.  

2. From your search results, select items to save by clicking in the checkbox to the left of the 

appropriate citations.  

3. In the Display drop down box, select Medline to view your records.  

4. In the Send to drop-down, select Text.  A new window will open with your references.  

Use your Browser’s Save As function to save the file to your computer.   Make sure to 

save the file as a .txt file in the Save as file type drop-down. 

5. In RefWorks, select References > Import from the toolbar. 

6. Select NLM PubMed as the data source and PubMed as the database. 

7. Browse to find the text file you saved to your computer and click on Open. 

8. Click Import. Your records should appear in the Last Imported Folder. 

 

 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 

 

http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?db=PubMed
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Task 6  Search z39.50 Database from within RefWorks 
(Note: This example uses Pubmed) 

 

1. Click on Search > Online Catalog or Database  

2. Select Pubmed from the drop-down 

3. Enter a keyword or Boolean search in the quick search area 

4. Mark/Select items you wish to import 

5. Click “Import”  

6. Close the search results page and return to RefWorks. 
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Task 7  Create a list of references in preferred Output Style  
 

1. In RefWorks, click Bibliography.  

 

2. Select  an output style, eg., APA, MLA, etc.  

 

3. Select the Format a Bibliography from a List of References radio button. 

 

4. In File Type to Create, choose either RTF (Rich Text Format), Word, HTML, or text. 

 

5. In the References from Folder drop-down box choose the folder you wish to access. 

 

6. Click on Create Bibliography. 

 

7. A list of properly formatted references will be created for you to save, print, or email as 

required. 
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Task 8  Create a Bibliography with Write-n-Cite (optional) 
To install the optional Write-n-Cite go to Tools >Write-N-Cite and follow the 

instructions. 

 

 

 

 

 

 

 

 

 

 

With Write-N-Cite installed: 

 

1. Open Microsoft Word, begin your document, and give it a file name.  

 

2. Launch the Write-N-Cite plug in on the Word toolbar or from the Word menu option Tools 

> Write-N-Cite. 

 

3. You will be prompted to enter your RefWorks login and password.  Off campus users will 

also be prompted to enter a group code first. 

 

4. You can select Always on top to keep Write-N-Cite visible. 

 

5. Do a quick search in the Write-N-Cite window for the document you wish to cite. 

 

6. In your Word document, place your cursor where you want to insert the citation.  

 

7. Return to the Write-N-Cite window, click the Cite link next to the record that you want to 

cite.  A citation placeholder will be placed in your Word document. 

 

8. Return to your document and continue typing text and add a few more citations.  You can 

include more than once citation placeholder in the same grouping (known as citing multiple 

sources) 

 

9. Re-save your document, and keep it open if you wish to prepare a bibliography. 

 

To prepare a bibliography with Write-N-Cite: 

 

10.  In the Write-N-Cite Window, click on Bibliography and choose an output style. 

  

11. This will format your document complete with bibliography.  Review the document, “save 

as” with a new filename, then close the formatted paper.   

 

NOTE: Remember to always work and edit in the original Word document.  (You can save 

as many final documents, at various stages and in as many styles as you wish.) 
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Create a Bibliography with Write-N-Cite … cont’d 

 
Open Microsoft Word, begin your document, and give it a file name.  

Launch Write-N-cite 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

You will be prompted to enter your RefWorks login and password.  Off campus users will 

also be prompted to enter a group code first. 
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Create a Bibliography with Write-N-Cite … cont’d 
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Note:  Check your final document for capitalization and other errors.   

 Errors in the body of your document should be corrected in the 

original file; errors in citations should be corrected in your 

RefWorks account. 

 RefWorks does not capitalize place names and proper nouns.  

Please check your final document before you submit for marking.  

 

Task 9   Create a Bibliography without Write-N-Cite 
 

This document will help you understand how to create a bibliography quickly and efficiently 

when Write-N-Cite plug in is not available. (This can happen when working from machines 

other than your own or off-campus). 

 

1. Open your word processor, begin your document, and give it a file name. 

 

2. Login to RefWorks.  

 

3. Do a quick search for the item you wish to cite.  

 

4. In the Switch to: choose the One line/Cite view option. 

 

5. Choose a reference and click on its Cite link to the left hand.  

 

6. A temporary Citation Viewer box will open containing the RefWorks temporary citation 

placeholder.  

 

7. Click Select Citation, right click on the highlighted citation, then click Copy from the menu 

that appears. 

 

8. In your document, place your cursor where you want the citation to appear, then paste the 

citation placeholder into your document. 

 

9. Repeat the previous steps to add subsequent citations, making sure to Clear the Citation 

Viewer after each step.   

 

10. Close and save your document. 

 

11.  From the RefWorks toolbar select Bibliography. 

 

12. Choose an output style. 

 

13. Select Format Paper and Bibliography. 

 

14. Browse to locate your file as the Document to Format. 

 

15. Click on Create Bibliography. 

 

16. You now have a second (final) document, with citations and formatted bibliography. Save 

your Final document as a separate file.   
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Create a Bibliography without Write-N-Cite … cont’d 
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Create a Bibliography without Write-N-Cite … cont’d 
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